Running Vlingo on 'beta' operating systems

While you may download and run Vlingo on 'beta' level operating systems, we regret that we are unable to provide support for problems that uniquely occur with Vlingo when running on such operating systems. If you encounter a problem with Vlingo and request assistance from our support team, we may ask you to reproduce the problem on a generally available version supported by Vlingo before we're able to investigate the issue and offer assistance.

We generally try to support new operating systems within a reasonable amount of time after they become available on the market.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk